Can you modify the help about to reflect 1.3 on the 1.3 install?

Apr 17, 2008 at 8:53 PM
I noticed that after installing 1.3 the help still shows 1.2. Am I the only one seeing this? I know it's minor, but it caused some confusion today during upgrading.
Thanks,
Cris
Aug 8, 2008 at 6:55 PM
I noticed it as well. If you check the versions on the binaries themselves they aren't versioned properly either. It threw me for a loop. Am I really running 1.3? ;-)
Aug 25, 2008 at 4:21 PM
Agreed, it's throwing us off as well.

Thanks!