Does this work with TFS2005

Topics: For TFSAdmin Developers
Mar 6, 2008 at 3:14 PM
Does the current release work with TFS 2005?

The requirements page on this project says explicitly VS2008 and TFS2008, but the change history for 1.3 simply says "an upgrade that works with TFS 2008. " - which implies that it does still work with TFS2005.

Anyway, when I try to install (whether on client or TFS server) I get the error "Team Foundation Server Team Explorer is not installed. Please install the Team Explorer fro your Team Foundation Server media. Installing Visual Studio is not required". Needless to say, I have Team Explorer already installed.

I've just downloaded 1.2 and it installs fine.

So I don't know if it is a bug or design that 1.3 doesn't work with TFS2005/VS2005 but a better error message would be nice :)