TFS Admin Tool Will Not Install

Topics: For TFSAdmin Developers
May 19, 2010 at 5:47 PM
My server has Team Foundation Server 2010 and Team Explorer 2010. Nothing for 2008. This tool will not install. When I try to install it tells me that "Team Foundation Server Team Explorer 2008 Service Pack 1 is not installed." How can I install a service pack for something that isn't there? Is there going to be a version of this tool that will work for those who only use 2010?
May 19, 2010 at 6:27 PM

I have had luck running from the source code that is downloadable. Try downloading and building the source on your system and then run from the Release folder.

Ian Phillips

Services Information Developer

Avista Utilities

HP Enterprise Services

Telephone +1509.495.4467

Mobile +1509.481.3501

Email ian.phillips@avistacorp.com

1411 E. Mission, Spokane, WA 99202

Coordinator
May 19, 2010 at 6:45 PM

Di you read this post: It will help you understand. http://tfsadmin.codeplex.com/Thread/View.aspx?ThreadId=212509

 

May 19, 2010 at 6:49 PM

Thanks.  That helps. 

From: mruminer [mailto:notifications@codeplex.com]
Sent: Wednesday, May 19, 2010 10:46 AM
To: Martin Delfino
Subject: Re: TFS Admin Tool Will Not Install [TFSAdmin:213193]

From: mruminer

Di you read this post: It will help you understand. http://tfsadmin.codeplex.com/Thread/View.aspx?ThreadId=212509

Read the full discussion online.

To add a post to this discussion, reply to this email (TFSAdmin@discussions.codeplex.com)

To start a new discussion for this project, email TFSAdmin@discussions.codeplex.com

You are receiving this email because you subscribed to this discussion on CodePlex. You can unsubscribe on CodePlex.com.

Please note: Images and attachments will be removed from emails. Any posts to this discussion will also be available online at CodePlex.com